Bug 191320 - Key repeat on my laptop's keyboard does not work when pointer is warped to the laptop.
Summary: Key repeat on my laptop's keyboard does not work when pointer is warped to th...
Status: CLOSED DUPLICATE of bug 158067
Alias: None
Product: Fedora
Classification: Fedora
Component: synergy (Show other bugs)
(Show other bugs)
Version: rawhide
Hardware: All Linux
medium
medium
Target Milestone: ---
Assignee: Matthias Saou
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2006-05-10 19:25 UTC by John (J5) Palmieri
Modified: 2013-03-13 04:50 UTC (History)
2 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-05-12 11:19:46 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description John (J5) Palmieri 2006-05-10 19:25:08 UTC
Description of problem:
I have a synergy server running on my desktop and a client running on my laptop.
 When I focus the input to my laptop key repeat stops working on the laptop's
keyboard.  It works fine on input from the keyboard attached to the synergy
server.  It is not a huge problem but an annoyance as sometimes my hands just
naturally move to the laptop's keyboard. 

Version-Release number of selected component (if applicable):


How reproducible:

Whenever input is focused on the laptop

Steps to Reproduce:
1. start synergy server and client on the desktop
2. start the synergy client on the laptop
3. Warp mouse to the laptop
4. Hold down any key on the laptop
  
Actual results:

Key does not repeat

Expected results:

Key should repeat as per the repeat rate settings

Additional info:

.synergy.conf file:

section: screens
   desktop.boston.redhat.com:
   laptop:
end
section: links
   desktop.boston.redhat.com:
       right = laptop
   laptop:
       left = desktop.boston.redhat.com
end

syn-server.sh:
#!/bin/sh
synergys
synergyc desktop.boston.redhat.com

syn-client.sh:
synergyc --name laptop desktop.boston.redhat.com

Comment 1 Matthias Saou 2006-05-12 11:17:58 UTC
This seems to be the same problem as bug #158067. Please check the status of the
upstream bug report and let me know when a fix is available...

Comment 2 Matthias Saou 2006-05-12 11:19:46 UTC
Oops, sorry, just saw that for synergy, this is "NOTABUG"... sorry :-(

*** This bug has been marked as a duplicate of 158067 ***


Note You need to log in before you can comment on or make changes to this bug.