Bug 191342 - Bugzilla127815 netconsole fix from RH3 didn't make it into RH4
Summary: Bugzilla127815 netconsole fix from RH3 didn't make it into RH4
Status: CLOSED NOTABUG
Alias: None
Product: Red Hat Enterprise Linux 4
Classification: Red Hat
Component: kernel   
(Show other bugs)
Version: 4.0
Hardware: All
OS: Linux
medium
medium
Target Milestone: ---
: ---
Assignee: Kernel Maintainer List
QA Contact: Brian Brock
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2006-05-10 23:42 UTC by Rick Stern
Modified: 2007-11-30 22:07 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-05-26 20:24:06 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Rick Stern 2006-05-10 23:42:31 UTC
Description of problem:
Summary says it all.

This may be the fix for 191119 as well since it was found by the same customer
that found the original problem that was its origin. 

Version-Release number of selected component (if applicable):


How reproducible:
Very

Steps to Reproduce:
1.  Check the source
2.
3.
  
Actual results:


Expected results:


Additional info:

Comment 2 Jeff Moyer 2006-05-24 21:57:05 UTC
This problem does not exist in kernel 2.6.9-37.


Note You need to log in before you can comment on or make changes to this bug.