Bug 191384 - RHN has no gsl-devel package for RHEL3
Summary: RHN has no gsl-devel package for RHEL3
Status: CLOSED WONTFIX
Alias: None
Product: Red Hat Enterprise Linux 3
Classification: Red Hat
Component: gsl   
(Show other bugs)
Version: 3.0
Hardware: All
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Ivana Varekova
QA Contact:
URL:
Whiteboard:
Keywords: Reopened
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2006-05-11 14:43 UTC by Andrew Gormanly
Modified: 2007-11-30 22:07 UTC (History)
3 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2007-05-18 18:51:51 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Andrew Gormanly 2006-05-11 14:43:32 UTC
Description of problem:
gsl-devel missing from up2date repos

Version-Release number of selected component (if applicable):
gsl-devel-1.1.1-5

How reproducible:
every time

Steps to Reproduce:
1. up2date gsl-devel
2.
3.
  
Actual results:
No package available

Expected results:
Package downloads and installs

Additional info:
error message is:

The following packages you requested were not found:
gsl-devel

The SRPM rebuilds fine and I have installed the devel package from that, but
it'd be nice to have it there...

Comment 1 Ivana Varekova 2006-05-16 07:21:50 UTC
Could you please report this problem via Red Hat support channels. 

Comment 2 Andrew Gormanly 2006-05-16 09:33:50 UTC
As we are a university, our Academic licences do not provide support
entitlements to RHN!

Are you saying that it's a RH policy decision to deliberately not provide
gsl-devel in RHEL 3, and therefore not a bug?



Comment 9 RHEL Product and Program Management 2007-05-09 04:21:14 UTC
Product Management has reviewed and declined this request.  You may appeal this
decision by reopening this request. 

Comment 13 Issue Tracker 2007-07-11 18:01:13 UTC
Colin -

It seems obvious to me that PM doesn't have a better answer.  The client
has worked around the original issue, so let's just close this case out. 
Thanks for the help.

--
John

Internal Status set to 'Resolved'
Status set to: Closed by Tech
Resolution set to: 'NotABug'

This event sent from IssueTracker by jwb 
 issue 119528


Note You need to log in before you can comment on or make changes to this bug.