Bug 19140 - tetex compiled with incompatible libpng
tetex compiled with incompatible libpng
Status: CLOSED DUPLICATE of bug 19107
Product: Red Hat Linux
Classification: Retired
Component: tetex (Show other bugs)
7.0
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Tim Waugh
David Lawrence
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2000-10-15 13:01 EDT by elias
Modified: 2007-04-18 12:29 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2000-10-15 13:01:44 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description elias 2000-10-15 13:01:42 EDT
cp -rp /usr/share/texmf/doc/pdftex/base/ .
cd base
pdflatex example
...

After needing some \relax, pdflatex spits out this message:

libpng error: Application must be recompiled; version 1.0.6 was incompatible
Error: pdflatex (file image.png): png_create_read_struct() failed


$ strings /usr/lib/libpng.so|grep incompatible
Application must be recompiled; version 1.0.6 was incompatible
Comment 1 Alan Cox 2000-10-15 20:14:20 EDT

*** This bug has been marked as a duplicate of 19107 ***

Note You need to log in before you can comment on or make changes to this bug.