Bug 191408 - Yumex crashes while building packet lists (upgrades)
Summary: Yumex crashes while building packet lists (upgrades)
Status: CLOSED DUPLICATE of bug 190653
Alias: None
Product: Fedora
Classification: Fedora
Component: yumex   
(Show other bugs)
Version: 5
Hardware: ia64
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Tim Lauridsen
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2006-05-11 18:07 UTC by Tero Keski-Valkama
Modified: 2007-11-30 22:11 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-05-12 10:17:16 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
Crash dump (972 bytes, application/octet-stream)
2006-05-11 18:07 UTC, Tero Keski-Valkama
no flags Details

Description Tero Keski-Valkama 2006-05-11 18:07:13 UTC
Description of problem:
The yumex cannot be used, because it crashes at the start.

Version-Release number of selected component (if applicable):
1.0.0

How reproducible:
Always happens

Steps to Reproduce:
1.Start yumex
  
Actual results:
Yumex crashes.

Expected results:
Should not crash.

Additional info:

Comment 1 Tero Keski-Valkama 2006-05-11 18:07:13 UTC
Created attachment 128906 [details]
Crash dump

Comment 2 Tim Lauridsen 2006-05-12 10:17:16 UTC

*** This bug has been marked as a duplicate of 190653 ***


Note You need to log in before you can comment on or make changes to this bug.