Bug 191421 - kernel-debuginfo.ppc64 rpms missing from published updates
Summary: kernel-debuginfo.ppc64 rpms missing from published updates
Status: CLOSED CURRENTRELEASE
Alias: None
Product: Fedora Infrastructure
Classification: Retired
Component: update system   
(Show other bugs)
Version: unspecified
Hardware: All
OS: Linux
high
high
Target Milestone: ---
Assignee: Luke Macken
QA Contact: Bill Nottingham
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2006-05-11 19:34 UTC by Roland McGrath
Modified: 2016-09-20 02:37 UTC (History)
3 users (show)

Fixed In Version: 1.0
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-05-12 04:26:20 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Roland McGrath 2006-05-11 19:34:41 UTC
The public updates/[45]/ppc/debug/ directories do not contain any
kernel-debuginfo-*.ppc64.rpm files.  updates[45]/ppc/ contain both
kernel-*.ppc.rpm and kernel-*.ppc64.rpm.  There should be a general sanity check
that the set pushed contains a debuginfo rpm matching each individual rpm in the
main dir.

Because these rpms are not available, it's not really possible for Fedora users
to use systemtap with standard Fedora update kernels.  The ppc64 debuginfo is
included in the original dist composes.

Comment 1 Luke Macken 2006-05-12 04:26:20 UTC
Fixed.  I re-pushed the latest FC4/5 kernels to get
kernel-debuginfo-2.6.16-1.2111_FC5.ppc64 and
kernel-debuginfo-2.6.16-1.2108_FC4.ppc64.  I'm going to be re-writing the push
process at some point in the near future, and I'll make sure to verify that each
package has a corresponding debuginfo package.

Thanks!


Note You need to log in before you can comment on or make changes to this bug.