Bug 191465 - No sound, with Ensoniq 5880 AudioPCI
Summary: No sound, with Ensoniq 5880 AudioPCI
Status: CLOSED NOTABUG
Alias: None
Product: Fedora
Classification: Fedora
Component: alsa-lib (Show other bugs)
(Show other bugs)
Version: 5
Hardware: All Linux
medium
medium
Target Milestone: ---
Assignee: Martin Stransky
QA Contact:
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2006-05-12 09:12 UTC by Sergio Pascual
Modified: 2007-11-30 22:11 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-05-18 10:31:33 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
scsound.log (5.03 KB, text/plain)
2006-05-12 09:12 UTC, Sergio Pascual
no flags Details
Output of lspci -nv (2.63 KB, text/plain)
2006-05-16 07:34 UTC, Sergio Pascual
no flags Details
Output of dmesg (12.63 KB, text/plain)
2006-05-18 09:58 UTC, Sergio Pascual
no flags Details

Description Sergio Pascual 2006-05-12 09:12:59 UTC
Description of problem:
After a fresh install of fc5, firstboot and system-config-souncard correctly
detect the sound card, but no sound from the speakers.

Furthermore, aplay -l gives:
aplay: device_list:222: no soundcards found...

Version-Release number of selected component (if applicable):
rpm -q alsa-lib
alsa-lib-1.0.11-3.rc2.2

rpm -q alsa-utils
alsa-utils-1.0.11-4.rc2

How reproducible:
Always

Steps to Reproduce:
1. Fresh install of FC5
2.
3.
  
Actual results:
No sound

Expected results:
Sound

Additional info:
This soundcard worked in FC3.
I attach the scsound.log file created by system-config-souncard

Comment 1 Sergio Pascual 2006-05-12 09:12:59 UTC
Created attachment 128932 [details]
scsound.log

Comment 2 Martin Stransky 2006-05-12 09:26:10 UTC
Could you please attach output of "lspci -vn"? Drivers don't detect your card
properly...

Comment 3 Martin Stransky 2006-05-12 09:27:40 UTC
Or you can check the new drivers (how-to is here -
http://people.redhat.com/stransky/alsa)

Comment 4 Sergio Pascual 2006-05-16 07:34:49 UTC
Created attachment 129161 [details]
Output of lspci -nv

Comment 5 Martin Stransky 2006-05-17 14:04:24 UTC
Could you please attach output of dmesg?

Comment 6 Sergio Pascual 2006-05-18 09:58:48 UTC
Created attachment 129402 [details]
Output of dmesg

Comment 7 Martin Stransky 2006-05-18 10:31:33 UTC
ENS1371: probe of 0000:00:0c.0 failed with error -16

The problem is in HW initialization, report it to upstream please, they're
authors of this driver (www.alsa-project.org)

Comment 8 Sergio Pascual 2006-05-23 08:19:43 UTC
The bug has been reported upstream:

https://bugtrack.alsa-project.org/alsa-bug/view.php?id=2149

Comment 9 Sergio Pascual 2006-05-26 07:50:19 UTC
I have found the solution, it was a problem of acpi. The souncard works after
booting with acpi=off


Note You need to log in before you can comment on or make changes to this bug.