Bug 19147 - Bind/named rotation doesn't work
Bind/named rotation doesn't work
Status: CLOSED RAWHIDE
Product: Red Hat Linux
Classification: Retired
Component: bind (Show other bugs)
7.0
All Linux
medium Severity low
: ---
: ---
Assigned To: Bernhard Rosenkraenzer
David Lawrence
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2000-10-15 16:50 EDT by Dean K. Gibson
Modified: 2007-04-18 12:29 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2000-10-23 10:40:19 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Dean K. Gibson 2000-10-15 16:50:21 EDT
That's because the "/etc/logrotate.d/named" file 
references "/usr/bin/kill", whereas "/bin/kill" is correct.

Note You need to log in before you can comment on or make changes to this bug.