Bug 191475 - sendmail 3.4 to phone stopped
Summary: sendmail 3.4 to phone stopped
Status: CLOSED WORKSFORME
Alias: None
Product: Red Hat Enterprise Linux 3
Classification: Red Hat
Component: sendmail (Show other bugs)
(Show other bugs)
Version: 3.0
Hardware: i686 Linux
medium
high
Target Milestone: ---
Assignee: Thomas Woerner
QA Contact: David Lawrence
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2006-05-12 12:00 UTC by paul kutzler
Modified: 2007-11-30 22:07 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2007-01-23 09:47:02 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description paul kutzler 2006-05-12 12:00:16 UTC
I recently did the upgrade on sendmail from the 3.1 version to 3.4.  Since i 
upgraded this all emails going out to pagers/phones on mmode.com and others 
have stopped.  I rolled back to version 3.1 and they worked again.  I 
restarted all daemons on version 3.4.  This affected only and all the servers 
that i installed this patch on.

thanks in advance for any help.

Comment 1 Thomas Woerner 2006-05-12 12:23:31 UTC
Are there any error reports in your mail log file?

Please post the exact versions of the packages.


Comment 2 paul kutzler 2006-05-12 12:35:25 UTC
These work.
sendmail-8.12.11-4.RHEL3.1
sendmail-cf-8.12.10-1

These don't
sendmail-8.12.11-4.RHEL3.4
sendmail-cf-8.12.11-4.RHEL3.4

no errors in the log.  It was saying that they have been sent.  On another 
note, sending email to normal email accounts still work with the newer patch.  
It is just not able to send to the phones.






Comment 3 Thomas Woerner 2006-05-12 12:47:24 UTC
You are using sendmail-8.12.11-4.RHEL3.1 with sendmail-cf-8.12.10-1? This is no
valid combination.

Please verify with sendmail-8.12.11-4.RHEL3.1 and sendmail-cf-8.12.11-4.RHEL3.1.


Comment 4 Thomas Woerner 2006-07-18 13:08:53 UTC
Please also install the sendmail-cf package and rebuild your configuration.

Comment 5 Florian La Roche 2007-01-23 09:47:02 UTC
Closing this bug. If the problem still exists, please open a new bug-report with
more detailed information with Red Hat support.

regards,

Florian La Roche



Note You need to log in before you can comment on or make changes to this bug.