Bug 191482 - provide kid 0.9.1
provide kid 0.9.1
Status: CLOSED CURRENTRELEASE
Product: Fedora
Classification: Fedora
Component: python-kid (Show other bugs)
5
All Linux
medium Severity medium
: ---
: ---
Assigned To: Konstantin Ryabitsev
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2006-05-12 08:49 EDT by David Fraser
Modified: 2007-11-30 17:11 EST (History)
1 user (show)

See Also:
Fixed In Version: 0.9.1-2
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-05-20 16:15:38 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
patch to spec file for 0.9.1 (1.45 KB, patch)
2006-05-12 08:49 EDT, David Fraser
no flags Details | Diff
path to use rst2html instead of rst2html.py (247 bytes, patch)
2006-05-12 09:04 EDT, David Fraser
no flags Details | Diff

  None (edit)
Description David Fraser 2006-05-12 08:49:02 EDT
current version of kid is 0.9, would be great to have 0.9.1
attaching patch to spec file.
this tries to deal with the lack of docs/html in the download tarball
it may be better to build docs/html though...
Comment 1 David Fraser 2006-05-12 08:49:02 EDT
Created attachment 128934 [details]
patch to spec file for 0.9.1
Comment 2 David Fraser 2006-05-12 09:04:27 EDT
Created attachment 128935 [details]
path to use rst2html instead of rst2html.py

this patch may be needed for building doc/*.html with the python-docutils in
fedora (wrong binary name)
however for building the actual doc/html directory pudge is required (and
currently expected alongside the kid build directory)
Comment 3 Tony Nelson 2006-05-20 14:28:25 EDT
Since this still seems to be open...

In the python-kid-0.9.1-1.fc5.noarch package I just got through "yum update",
the URL in the RPM database (and presumably in the spec file) doesn't work.  It
needs to have a trailing / to work.

URL         : http://www.lesscode.org/projects/kid

needs to be:

URL         : http://www.lesscode.org/projects/kid/

Note You need to log in before you can comment on or make changes to this bug.