Bug 191526 - Logout dialog don't have a "save session" option
Logout dialog don't have a "save session" option
Status: CLOSED DUPLICATE of bug 185112
Product: Fedora
Classification: Fedora
Component: gnome-session (Show other bugs)
All Linux
medium Severity medium
: ---
: ---
Assigned To: Ray Strode [halfline]
Depends On:
  Show dependency treegraph
Reported: 2006-05-12 14:45 EDT by Victor Bogado
Modified: 2007-11-30 17:11 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Last Closed: 2006-09-14 10:42:08 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---

Attachments (Terms of Use)

  None (edit)
Description Victor Bogado 2006-05-12 14:45:51 EDT
Description of problem:

If you enable the checkbox "Ask on logout" on the sessions preference nothing
changes. This is unexpected and complicates the action of customizing the
session (for instance to have gaim stated every time you log in).

If this is a thoughted action, as to simplify the logout dialog, as I believe it
was, then this change should have been reflected in the options dialog also. But
I also think that a simple way to save a session state so it aways start in a
sane manner should be implemented.
Comment 1 Olivier Baudron 2006-09-14 10:42:08 EDT

*** This bug has been marked as a duplicate of 185112 ***

Note You need to log in before you can comment on or make changes to this bug.