Bug 191565 - IA32 syscall 311 from <cmd> not implemented
IA32 syscall 311 from <cmd> not implemented
Status: CLOSED ERRATA
Product: Fedora
Classification: Fedora
Component: kernel (Show other bugs)
5
All Linux
medium Severity medium
: ---
: ---
Assigned To: Dave Jones
Brian Brock
:
: 192154 (view as bug list)
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2006-05-12 18:47 EDT by Orion Poplawski
Modified: 2015-01-04 17:27 EST (History)
5 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-09-10 20:25:20 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Orion Poplawski 2006-05-12 18:47:59 EDT
Description of problem:

Seeing:

IA32 syscall 311 from perl not implemented
IA32 syscall 311 from touch not implemented
IA32 syscall 311 from rpmdb_stat not implemented
IA32 syscall 311 from touch not implemented
IA32 syscall 311 from rpm not implemented
IA32 syscall 311 from rpmbuild not implemented
IA32 syscall 311 from python not implemented
IA32 syscall 311 from rpmbuild not implemented
IA32 syscall 311 from python not implemented
IA32 syscall 311 from tar not implemented
IA32 syscall 311 from python not implemented
IA32 syscall 311 from diff not implemented

Box is running mock builds of i386 packages.

Version-Release number of selected component (if applicable):
2.6.16-1.2111_FC5xen0
Comment 1 Marcin Garski 2006-05-17 18:38:51 EDT
*** Bug 192154 has been marked as a duplicate of this bug. ***
Comment 2 Daniel Hokka Zakrisson 2006-05-19 07:53:07 EDT
The new glibc's libpthread is testing for syscalls present only in 2.6.17, so
there's no need to worry.
Comment 3 Dave Jones 2006-09-10 20:25:20 EDT
This should be fixed in the 2.6.17 based update.

Note You need to log in before you can comment on or make changes to this bug.