Bug 191572 - [Patch] Evince fails to build in Mock
[Patch] Evince fails to build in Mock
Status: CLOSED NOTABUG
Product: Fedora
Classification: Fedora
Component: evince (Show other bugs)
5
All Linux
medium Severity medium
: ---
: ---
Assigned To: Kristian Høgsberg
:
: 191587 (view as bug list)
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2006-05-12 20:51 EDT by Brian Pepple
Modified: 2007-11-30 17:11 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-05-14 19:29:52 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
Patch to add Missing BR (696 bytes, patch)
2006-05-12 20:51 EDT, Brian Pepple
no flags Details | Diff
Here's the failed build log from Mock (70.86 KB, text/plain)
2006-05-12 20:53 EDT, Brian Pepple
no flags Details

  None (edit)
Description Brian Pepple 2006-05-12 20:51:46 EDT
Description of problem: When trying to build Evince in Mock, the package fails
to build.


How reproducible: Always


Steps to Reproduce:
1. Create SRPM from cvs
2. Use that SRPM to attempt a build in Mock

  
Actual results: Mock fails to build RPMS.


Additional info: The build is failing due to 'which', not being installed.
Comment 1 Brian Pepple 2006-05-12 20:51:46 EDT
Created attachment 128968 [details]
Patch to add Missing BR
Comment 2 Brian Pepple 2006-05-12 20:53:16 EDT
Created attachment 128969 [details]
Here's the failed build log from Mock
Comment 3 Garrick Staples 2006-05-13 06:46:31 EDT
*** Bug 191587 has been marked as a duplicate of this bug. ***
Comment 4 Brian Pepple 2006-05-14 19:29:52 EDT
Build failure was a problem with mock, and not the spec file.  Closing as NotABug.

Note You need to log in before you can comment on or make changes to this bug.