Bug 191584 - amavisd-new stopped working after selinux policy update?
amavisd-new stopped working after selinux policy update?
Status: CLOSED DUPLICATE of bug 191613
Product: Fedora
Classification: Fedora
Component: amavisd-new (Show other bugs)
5
All Linux
medium Severity medium
: ---
: ---
Assigned To: Steven Pritchard
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2006-05-13 05:57 EDT by Thomas M Steenholdt
Modified: 2007-11-30 17:11 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-05-19 19:22:44 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Thomas M Steenholdt 2006-05-13 05:57:53 EDT
Description of problem:

On my working server, amavisd-new suddenly, after a reboot stopped working. I
discoverede that selinux kept it from doing much of anything - Couldn't access
it's temp dir, database dir, sockets etc... The fact that this was after a
reboot have to be related to my selinux policy was very recently updated.

I'm unsure it this kind of thing should be fixed here or in selinux-policy, but
trying here first.

Let me know what you need so we can get this thing fixed...
Comment 1 Steven Pritchard 2006-05-13 11:15:10 EDT
I would suggest opening a bug against selinux-policy-targeted (or whatever
selinux policy you run).

In the mean time all I can suggest is trying to relabel (touch /.autorelabel and
reboot).  If that doesn't help, shut off selinux for now.
Comment 2 Thomas M Steenholdt 2006-05-13 16:45:20 EDT
selinux-policy-targeted bug opened #191613, i guess this bug here can be closed.
Thanks
Comment 3 Steven Pritchard 2006-05-19 19:22:44 EDT

*** This bug has been marked as a duplicate of 191613 ***

Note You need to log in before you can comment on or make changes to this bug.