Bug 19160 - Problem with YmfSB sound module
Summary: Problem with YmfSB sound module
Status: CLOSED DEFERRED
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: kernel   
(Show other bugs)
Version: 7.0
Hardware: i586
OS: Linux
high
high
Target Milestone: ---
Assignee: Michael K. Johnson
QA Contact: Brock Organ
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2000-10-16 01:04 UTC by Rob Snyder
Modified: 2005-10-31 22:00 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2000-10-16 01:04:03 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Rob Snyder 2000-10-16 01:04:01 UTC
Kernel 2.2.16
sound card Aopen Yamaha 724f sound card
Gateway model: P5-200
200 mhz pentium
64 megs ram 2 32 meg 168 pin EDO dimms
STB nitro GX (S3 virge GX)
KIT ethernet adapater.

When using this module it will cause my card to emit a loud noise on the
PCM channel.  muteing this fixes the noise problem but not the fact that i
have to reboot to you my sound card.  I know the card is not a problem
because With previous redhat distros i have use the alsa driver for it
YMFPCI and it works fine. but i rahter use this driver if the problem could
be created it would be great.   This problem is sparatic, you never know
when it is going to happen.

Comment 1 Alan Cox 2000-10-16 08:25:20 UTC
The ALSA driver is probably the superior one. The Ymfsb driver works for most
but not all set ups.  Pete Zaitcev and Jeff Garzik are working on a good native
mode ymf driver for 2.2/2.4 currently.

Until then I dont think we can do much about it



Note You need to log in before you can comment on or make changes to this bug.