Bug 191615 - FC5, Intel-HDA soundcard not working.
FC5, Intel-HDA soundcard not working.
Status: CLOSED UPSTREAM
Product: Fedora
Classification: Fedora
Component: system-config-soundcard (Show other bugs)
5
i386 Linux
medium Severity urgent
: ---
: ---
Assigned To: Martin Stransky
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2006-05-13 17:04 EDT by Vidyashankara
Modified: 2007-11-30 17:11 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-05-15 09:17:48 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
Output of system-config-soundcard (6.92 KB, text/plain)
2006-05-13 17:04 EDT, Vidyashankara
no flags Details

  None (edit)
Description Vidyashankara 2006-05-13 17:04:31 EDT
Created attachment 128984 [details]
Output of system-config-soundcard
Comment 1 Vidyashankara 2006-05-13 17:04:31 EDT
Description of problem:
The application shows the soundcard, but when i click on play, there isnt any
sound. I can not play any mp3/wav songs...

Version-Release number of selected component (if applicable):


How reproducible:


Steps to Reproduce:
1. Play a sound
2. Play a sound
3. Play a sound
  
Actual results:
No Sounds.

Expected results:
Play a soung. 

Additional info:
Already tried the following.
http://www.alsa-project.org/alsa-doc/doc-php/template.php?company=Intel&card=ICH+southbridge+HD-audio+and+modem.&chip=ICH6%2C+ICH6M%2C+ICH7%2C+ESB2&module=hda-intel
http://people.redhat.com/stransky/alsa/

Refer the scsound.log for more info.
Comment 2 Martin Stransky 2006-05-15 09:17:48 EDT
Looks like a problem in driver, report it to ALSA (www.alsa-project.org) please...
Comment 3 Paul Johnson 2006-05-19 01:18:24 EDT
I have had same problem. Just wanted to let everybody know it is fixed in newer
alsa kernel drivers and very complete instructions to fix it are online here:

http://people.redhat.com/stransky/alsa/

Altogether,that took me about 20 minutes :).  After pointing and clicking in the
internet for about 2 hours :(

Note You need to log in before you can comment on or make changes to this bug.