Bug 191616 - Installation problem on ESX server 2.5.3
Summary: Installation problem on ESX server 2.5.3
Status: CLOSED CANTFIX
Alias: None
Product: Red Hat Enterprise Linux 4
Classification: Red Hat
Component: anaconda   
(Show other bugs)
Version: 4.0
Hardware: i386
OS: Linux
medium
high
Target Milestone: ---
: ---
Assignee: Anaconda Maintenance Team
QA Contact: Mike McLean
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2006-05-13 21:32 UTC by Romain
Modified: 2007-11-30 22:07 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-08-01 15:46:54 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
Report bug (24.79 KB, text/plain)
2006-05-13 21:32 UTC, Romain
no flags Details

Description Romain 2006-05-13 21:32:28 UTC
Unable to have the installation screen after "standard intallation", no video 
signal. If i choose "text installation", i have a fatal error, attached in the 
file.

Thanks for your help.

Comment 1 Romain 2006-05-13 21:32:28 UTC
Created attachment 128985 [details]
Report bug

Comment 2 Phil Knirsch 2006-08-01 12:53:04 UTC
After reviewing it this clearly looks like an installer bug, reassigning to
proper component.

Read ya, Phil

Comment 3 Paul Nasrat 2006-08-01 14:52:40 UTC
Romain as documented on https://bugzilla.redhat.com/

Bugzilla is not an avenue for technical assistance or support, but simply a bug
tracking system. If you are a Red Hat Enterprise Linux customer and have an
active support entitlement, please log in to Red Hat Support
https://www.redhat.com/apps/support/ for assistance with your issue.  This will
ensure your case is dealt with the appropriate priority and support so that your
issue can be resolved in a prompt and timely manner. 

You should be able to get support to link a ticket against this bug.

Comment 4 Jeremy Katz 2006-08-01 15:46:54 UTC
Also, this is a bug with VMware's modifications to anaconda, not anaconda as
distributed by Red Hat


Note You need to log in before you can comment on or make changes to this bug.