Bug 191626 - Google Linux Search Site link broken
Summary: Google Linux Search Site link broken
Status: CLOSED RAWHIDE
Alias: None
Product: Fedora Documentation
Classification: Fedora
Component: install-guide   
(Show other bugs)
Version: devel
Hardware: All
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Paul W. Frields
QA Contact: Paul W. Frields
URL:
Whiteboard:
Keywords: Reopened
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2006-05-13 23:40 UTC by James Stoker
Modified: 2007-09-13 02:10 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2007-09-13 02:10:52 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description James Stoker 2006-05-13 23:40:53 UTC
Description of problem:

Section 14.3 of the install guide refers to the Google linux search site at

http://www.google.com/linux

This is currently a broken link.  The link

http://www.google.co.uk/linux

does still seem to work at this time.


Version-Release number of selected component (if applicable):


How reproducible:


Steps to Reproduce:
1.
2.
3.
  
Actual results:


Expected results:


Additional info:

Comment 1 Paul W. Frields 2006-05-13 23:51:03 UTC
This is probably a problem at your local site.  Check and/or clear your cache,
and try again.  If the problem persists, check any proxies you may be using. 
The Google site works fine from where I sit.

Comment 2 James Stoker 2006-05-14 00:04:45 UTC
This was not a local problem, as it generated a full broken link page from 
Google with the correct URL.

Rather, I think it was a transient problem at Google.  It now works for me -- 
without messing with the cache.  Perhaps Google was doing some maintenance?

Comment 3 Paul W. Frields 2006-09-25 16:52:57 UTC
Reopening, this is just a mistake in the <ulink> in nextsteps.xml.  Fixed in FC6
(devel) IG, but should probably be fixed in earlier versions.

Comment 4 Paul W. Frields 2007-09-13 02:10:52 UTC
Fixed for FC4 and FC5 editions (finally), no excuse for unreasonable delay.


Note You need to log in before you can comment on or make changes to this bug.