Bug 191677 - software updater crashed
software updater crashed
Status: CLOSED DUPLICATE of bug 191630
Product: Fedora
Classification: Fedora
Component: pirut (Show other bugs)
5
All Linux
medium Severity medium
: ---
: ---
Assigned To: Jeremy Katz
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2006-05-14 23:47 EDT by Kevin Wagner
Modified: 2007-11-30 17:11 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-07-19 20:36:43 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
log file (1.17 KB, application/octet-stream)
2006-05-14 23:47 EDT, Kevin Wagner
no flags Details

  None (edit)
Description Kevin Wagner 2006-05-14 23:47:18 EDT
Description of problem: crashes when trying to update software


Version-Release number of selected component (if applicable):


How reproducible:
k menue
system
software updater
Steps to Reproduce:
1.
2.
3.
  
Actual results:
get ecetption occured  screen


Expected results:


Additional info:
Comment 1 Kevin Wagner 2006-05-14 23:47:18 EDT
Created attachment 129031 [details]
log file
Comment 2 Jeremy Katz 2006-07-19 20:36:43 EDT

*** This bug has been marked as a duplicate of 191630 ***

Note You need to log in before you can comment on or make changes to this bug.