Bug 191768 - [PATCH] Fix ext2 readdir f_pos re-validation logic
[PATCH] Fix ext2 readdir f_pos re-validation logic
Status: CLOSED DUPLICATE of bug 193877
Product: Red Hat Enterprise Linux 4
Classification: Red Hat
Component: kernel (Show other bugs)
4.0
All Linux
medium Severity medium
: ---
: ---
Assigned To: Linda Wang
Brian Brock
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2006-05-15 13:47 EDT by Jason Baron
Modified: 2013-03-06 00:59 EST (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-12-08 16:06:21 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Jason Baron 2006-05-15 13:47:11 EDT
Description of problem:

please see:

http://kernel.org/git/?p=linux/kernel/git/stable/linux-2.6.15.y.git;a=commitdiff;h=6d4da66240b9fec065933928043b1365f97ab724

Version-Release number of selected component (if applicable):


How reproducible:


Steps to Reproduce:
1.
2.
3.
  
Actual results:


Expected results:


Additional info:
Comment 1 Eric Sandeen 2006-12-08 16:06:21 EST

*** This bug has been marked as a duplicate of 193877 ***

Note You need to log in before you can comment on or make changes to this bug.