Bug 191801 - Pirut crashes at startup
Summary: Pirut crashes at startup
Status: CLOSED DUPLICATE of bug 191630
Alias: None
Product: Fedora
Classification: Fedora
Component: pirut (Show other bugs)
(Show other bugs)
Version: 5
Hardware: All Linux
medium
medium
Target Milestone: ---
Assignee: Jeremy Katz
QA Contact:
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2006-05-15 21:04 UTC by Jean Francois Martinez
Modified: 2007-11-30 22:11 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-05-15 21:12:43 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
Messages in pirut's crash window (1.03 KB, text/plain)
2006-05-15 21:04 UTC, Jean Francois Martinez
no flags Details

Description Jean Francois Martinez 2006-05-15 21:04:35 UTC
Description of problem:
Pirut crashes at startup

Version-Release number of selected component (if applicable):
pirut-1.0.1-1

How reproducible:
Ever


Steps to Reproduce:
1.  Start pirut
2.  Immediate crash
3.
  
Actual results:
Crash

Expected results:
obvious

Additional info:
Pirut worked the first time after I upgraded to FC5 but after the first batch of
install/deletes it no longer wanted to restart

Comment 1 Jean Francois Martinez 2006-05-15 21:04:35 UTC
Created attachment 129119 [details]
Messages in pirut's crash window

Comment 2 Jeremy Katz 2006-05-15 21:12:43 UTC

*** This bug has been marked as a duplicate of 191630 ***


Note You need to log in before you can comment on or make changes to this bug.