Bug 191814 - Mousedev fails to load error message
Summary: Mousedev fails to load error message
Status: CLOSED RAWHIDE
Alias: None
Product: Fedora
Classification: Fedora
Component: anaconda (Show other bugs)
(Show other bugs)
Version: 5
Hardware: All Linux
medium
medium
Target Milestone: ---
Assignee: Anaconda Maintenance Team
QA Contact: Mike McLean
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2006-05-15 22:22 UTC by Philip Prindeville
Modified: 2007-11-30 22:11 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-05-16 14:38:20 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Philip Prindeville 2006-05-15 22:22:11 UTC
Description of problem:

While doing a fresh install from FC5 with a largely unmodified image, I see the
message: "ERROR  failed to loading mousedev module".  Which is odd, because (a)
the "mouse" parameter is deprecated; (b) the hardware is all fairly common, and
(c) this doesn't seem to be a documented issue nor have a documented work-around.



Version-Release number of selected component (if applicable):


How reproducible:


Steps to Reproduce:
1. Burn a DVD with FC-5-i386-DVD.iso
2. boot (in this case, a Compaq nc6000 w/ a Logitech USB mouse)
3. Watch the log on tty3
  
Actual results:

ERROR failed to loading mousedev module

Expected results:

No error message

Additional info:

The specifics on the mouse...

Bus 004 Device 003: ID 046d:c016 Logitech, Inc. M-UV69a Optical Wheel Mouse

Comment 1 Jeremy Katz 2006-05-16 14:38:20 UTC
This is caused because mousedev is built into kernels now.  I've changed the
message level to be debug


Note You need to log in before you can comment on or make changes to this bug.