Bug 191944 - lyx: no generic/hicolor app icon
lyx: no generic/hicolor app icon
Status: CLOSED NEXTRELEASE
Product: Fedora
Classification: Fedora
Component: lyx (Show other bugs)
5
All Linux
medium Severity medium
: ---
: ---
Assigned To: Rex Dieter
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2006-05-16 11:42 EDT by Simon Goodall
Modified: 2007-11-30 17:11 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-05-16 12:28:51 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description Simon Goodall 2006-05-16 11:42:06 EDT
Description of problem:
The LyX rpm does not install an icon for lyx, although the .desktop file
references an icon called "lyx".

Version-Release number of selected component (if applicable):
lyx-1.4.1-3.fc5

How reproducible:
Always

Steps to Reproduce:
1. Install lyx
2. Open Office menu and see no menu item for lyx-qt
3.
  
Actual results:
Blank space where icon should be

Expected results:
Expected to see the lyx icon

Additional info:
/usr/share/lyx/images/lyx.xpm looks like a suitable icon file.
Comment 1 Rex Dieter 2006-05-16 12:07:29 EDT
I assume you're not using KDE?  (:  kde's crystalsvg icon theme includes lyx
already.

I suppose we could hock the images/lyx.xpm as a generic fall-back.
Comment 2 Simon Goodall 2006-05-16 12:10:16 EDT
I am using Gnome.
Comment 3 Rex Dieter 2006-05-16 12:28:38 EDT
Fixed in lyx-1.4.1-4.  Thanks for the report.
Comment 4 Rex Dieter 2006-05-16 12:28:51 EDT
Fixed in lyx-1.4.1-4.  Thanks for the report.

Note You need to log in before you can comment on or make changes to this bug.