Bug 192059 - HWCERT: Sahara SV57110-983
Summary: HWCERT: Sahara SV57110-983
Status: CLOSED NOTABUG
Alias: None
Product: Red Hat Ready Certification Tests
Classification: Retired
Component: dumpster   
(Show other bugs)
Version: 2
Hardware: x86_64 Linux
medium
medium
Target Milestone: ---
Assignee: S. Lele
QA Contact: Red Hat Hardware Certification
URL: N.A.
Whiteboard: Sahara
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2006-05-17 09:09 UTC by kevin
Modified: 2007-08-23 01:14 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-09-14 08:49:36 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
Product Specifications (11.62 KB, application/x-zip-compressed)
2006-05-17 11:29 UTC, kevin
no flags Details

Description kevin 2006-05-17 09:09:27 UTC
Red Hat Hardware Certification Submitted

Product:        Red Hat Enterprise Linux
Version:        4
Make:           Sahara
Model:          SB 7532-092
Vendor:         
Category:       Server
Reporter:       kevin@sahara.co.za
Kernel Version: kernel-smp-2.6.9-5.EL

File Uploaded:
rhr2-Sahara-SB_7532_092-Nahant_results-1.noarch.rpm
https://bugzilla.redhat.com/hwcert/data/rpms/77892372cc0f75ddb3efb00f2e5016f8/rhr2-Sahara-SB_7532_092-Nahant_results-1.noarch.rpm

Please note the following failures:
WARNING: Kickstart file not found for required tests check.

0   FAILED   NETWORK2
    PASSED   FLOPPY
    PASSED   CDROM
    PASSED   INFO
    PASSED   USB
    PASSED   VIDEO
    PASSED   CORE2
    PASSED   MEMORY2
    PASSED   STORAGE2
1   PASSED   NETWORK2
    PASSED   INFO

Comment 1 kevin 2006-05-17 09:12:01 UTC
New Hardware Certification Package Submitted
Kernel Version: kernel-smp-2.6.9-5.EL

File Uploaded:
rhr2-Sahara-SB_7532_09-Nahant_results-1.noarch.rpm
https://bugzilla.redhat.com/hwcert/data/rpms/584ebba76fc64b86c4917e9464ed3d9b/rhr2-Sahara-SB_7532_09-Nahant_results-1.noarch.rpm

Please note the following failures:
WARNING: Kickstart file not found for required tests check.
FAILED: No MEMORY found in limits file for platform 

0      INFO
1   PASSED   NETWORK2
    PASSED   FLOPPY
    PASSED   CDROM
    PASSED   INFO
    PASSED   USB
    PASSED   VIDEO
    PASSED   CORE2
    PASSED   MEMORY2
    PASSED   STORAGE2


Comment 2 kevin 2006-05-17 11:29:29 UTC
Created attachment 129310 [details]
Product Specifications

Comment 3 S. Lele 2006-06-19 07:00:37 UTC
MEMORY(i386 and x86_64): Need to run MEMORY test with 16GB RAM as specified in
product specifications attached in comment#2.
MEMORY test was run with 4GB only.

NETWORK(i386 and x86_64): Need to run NETWORK test at max. 1GB speed.
NETWORK test was run at 100Mb speed.

CDROM and Floppy Drive: Need to specify Make/Model number as applicable for
CDROM and FDD.
CDROM and FDD specifications are not available in product specs.

Comment 4 S. Lele 2006-07-24 10:08:52 UTC
MEMORY(i386 and x86_64): Need to run MEMORY test with 16GB RAM as specified in
product specifications attached in comment#2.
MEMORY test was run with 4GB only.

NETWORK(i386 and x86_64): Need to run NETWORK test at max. 1GB speed.
NETWORK test was run at 100Mb speed.

CDROM and Floppy Drive: Need to specify Make/Model number as applicable for
CDROM and FDD.
CDROM and FDD specifications are not available in product specs.



Comment 5 S. Lele 2006-07-26 11:07:32 UTC
Their was no action taken as per comment#3 since 19th June 2006, which is more
than one months older. Please note that, if test results as per comment#3 are not
submittted before 26th August, 2006, this request will be closed which can be
reopened if needed. 

Comment 6 S. Lele 2006-09-14 08:49:07 UTC
This request will now be closed as their was no action for more than a month as
per comment#5. This request can be reopened if needed.


Note You need to log in before you can comment on or make changes to this bug.