Bug 19207 - "usernet" won't cancel "wvdial" when cancel button clicked
"usernet" won't cancel "wvdial" when cancel button clicked
Status: CLOSED CANTFIX
Product: Red Hat Linux
Classification: Retired
Component: rp3 (Show other bugs)
7.0
i686 Linux
low Severity low
: ---
: ---
Assigned To: Nalin Dahyabhai
Aaron Brown
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2000-10-16 17:22 EDT by danmcnaul
Modified: 2006-10-18 10:48 EDT (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-10-18 10:48:45 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description danmcnaul 2000-10-16 17:22:15 EDT
Successful local CDROM upgrade of Redhat v6.1 to v7.0 on a HP Vectra XU 
(350mhz).  US Robotics 56k external modem.

PROBLEM:
The RH PPP Dialer will not cancel a "trying" wvdial session when the 
cancel button is pressed.  "Trying" means a wvdial that is continuously 
failing to connect, and continuously trying.  RH PPP Dialer behaves as 
though the the wvdial job was cancelled.

WORK AROUND:
Run the command "ps -eaf | grep wvdial" to get the wvdialer's process id.  
Then run "kill <pid>" to actually cancel the cycling job.
Comment 1 Need Real Name 2000-11-11 22:27:30 EST
I'm also experiencing this.  When cancelling a request to make a PPP connection,
the
dialing dialog is dismissed but the MODEM continues to try to connect. 
Attempting to
initiate a new connection generates a device in use error and is often followed
by an
application crash when acknowledging the cancel dialog.
Comment 2 Need Real Name 2001-02-18 02:05:59 EST
Also observed here. The problem is older than RH 7.0.
Comment 3 Bill Nottingham 2006-08-07 13:45:56 EDT
Red Hat Linux is no longer supported by Red Hat, Inc. If you are still
running Red Hat Linux, you are strongly advised to upgrade to a
current Fedora Core release or Red Hat Enterprise Linux or comparable.
Some information on which option may be right for you is available at
http://www.redhat.com/rhel/migrate/redhatlinux/.

Red Hat apologizes that these issues have not been resolved yet. We do
want to make sure that no important bugs slip through the cracks.
Please check if this issue is still present in a current Fedora Core
release. If so, please change the product and version to match, and
check the box indicating that the requested information has been
provided. Note that any bug still open against Red Hat Linux on will be
closed as 'CANTFIX' on September 30, 2006. Thanks again for your help.
Comment 4 Bill Nottingham 2006-10-18 10:48:45 EDT
Red Hat Linux is no longer supported by Red Hat, Inc. If you are still
running Red Hat Linux, you are strongly advised to upgrade to a
current Fedora Core release or Red Hat Enterprise Linux or comparable.
Some information on which option may be right for you is available at
http://www.redhat.com/rhel/migrate/redhatlinux/.

Closing as CANTFIX.

Note You need to log in before you can comment on or make changes to this bug.