Bug 192154 - IA32 syscall 311 from apps_name not implemented on x86-64 when runing IA32 apps
IA32 syscall 311 from apps_name not implemented on x86-64 when runing IA32 apps
Status: CLOSED DUPLICATE of bug 191565
Product: Fedora
Classification: Fedora
Component: glibc (Show other bugs)
5
x86_64 Linux
medium Severity low
: ---
: ---
Assigned To: Jakub Jelinek
Brian Brock
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2006-05-17 18:33 EDT by Marcin Garski
Modified: 2007-11-30 17:11 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-05-17 18:38:38 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Marcin Garski 2006-05-17 18:33:07 EDT
Runing OpenOffice.org Calc gives that messages in dmesg:
IA32 syscall 311 from javaldx not implemented
IA32 syscall 311 from scalc.bin not implemented
also runing Adobe Reader:
IA32 syscall 311 from acroread not implemented

Version-Release number of selected component (if applicable):
glibc-2.4-8

I'm not pretty sure if this is releated strictly to glibc and could we call this
a bug (this is why I set severity to low), but AFAIR this came after updating
glibc from FC5 updates.
Comment 1 Marcin Garski 2006-05-17 18:38:38 EDT
:/ I can assume this is a duplicate of bug #191565, but my bug have more info

*** This bug has been marked as a duplicate of 191565 ***

Note You need to log in before you can comment on or make changes to this bug.