Bug 192155 - Package should be noarch?
Package should be noarch?
Status: CLOSED NEXTRELEASE
Product: Fedora
Classification: Fedora
Component: python-mechanize (Show other bugs)
rawhide
All Linux
medium Severity medium
: ---
: ---
Assigned To: Luke Macken
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2006-05-17 18:37 EDT by Ville Skyttä
Modified: 2016-09-19 22:37 EDT (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-05-17 20:14:25 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Ville Skyttä 2006-05-17 18:37:19 EDT
Re: bug 191358 comment 1 by Aurelien:
"The package cannot be noarch since it installs files to %{_libdir}"

I think that's wrong.  %{_libdir} is not in the specfile and it uses the
arch-independent python site lib dir.  It looks like a usual python noarch
package to me.
Comment 1 Luke Macken 2006-05-17 20:14:25 EDT
I believe you are right.  This is fixed in python-mechanize-0.1.1a-3, thanks!

Note You need to log in before you can comment on or make changes to this bug.