Bug 192163 - crash with compositing enabled
Summary: crash with compositing enabled
Status: CLOSED WONTFIX
Alias: None
Product: Fedora
Classification: Fedora
Component: metacity (Show other bugs)
(Show other bugs)
Version: rawhide
Hardware: All Linux
medium
medium
Target Milestone: ---
Assignee: Søren Sandmann Pedersen
QA Contact:
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2006-05-18 01:53 UTC by Thomas J. Baker
Modified: 2014-06-18 09:08 UTC (History)
2 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-08-15 02:57:35 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
gdb backtrace of metacity crash with metacity debug rpm installed (2.62 KB, text/plain)
2006-05-18 01:53 UTC, Thomas J. Baker
no flags Details
Log of blue screen of BLING death (1.22 KB, text/plain)
2006-05-18 15:46 UTC, John (J5) Palmieri
no flags Details

Description Thomas J. Baker 2006-05-18 01:53:51 UTC
Description of problem:

After a recent rawhide update, I started getting the everything is blue bug with
aiglx. It has previously been working fine, if a little slowly. I've got a ATI
Technologies Inc Radeon R250 Lf [FireGL 9000].

Version-Release number of selected component (if applicable):

metacity-2.15.2-2

How reproducible:

Each login if compositing is enabled in metacity.


Steps to Reproduce:
1. current rawhide
2. enable compositing in metacity
3.
  
Actual results:

screen ends up all blue, metacity crashes

Expected results:

sweet aiglx eye candy

Additional info:

Comment 1 Thomas J. Baker 2006-05-18 01:53:51 UTC
Created attachment 129380 [details]
gdb backtrace of metacity crash with metacity debug rpm installed

Comment 2 John (J5) Palmieri 2006-05-18 15:46:04 UTC
Created attachment 129445 [details]
Log of blue screen of BLING death

Comment 3 Thomas J. Baker 2006-05-25 12:43:12 UTC
This seems to still be present with metacity-2.15.3-2.

Comment 4 Thomas J. Baker 2006-05-31 13:09:07 UTC
Fixed with 2.15.3-4 although the menus are a much too translucent.

Comment 5 Matthias Clasen 2006-08-15 02:57:35 UTC
Closing bugs related to the metacity compositor, since we no longer develop it.


Note You need to log in before you can comment on or make changes to this bug.