Bug 192180 - Submitter can't close a superfluous bug as a duplicate.
Submitter can't close a superfluous bug as a duplicate.
Status: CLOSED CURRENTRELEASE
Product: Bugzilla
Classification: Community
Component: Bugzilla General (Show other bugs)
3.2
All Linux
medium Severity medium (vote)
: ---
: ---
Assigned To: PnT DevOps Devs
David Lawrence
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2006-05-18 00:53 EDT by Wade Bowmer
Modified: 2013-06-23 23:00 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-11-30 23:32:52 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Wade Bowmer 2006-05-18 00:53:31 EDT
Description of problem:

Whilst submitting 192176, I got an error described in 192179. Thinking that my 
bug hadn't been submitted, I submitted it again (192177). Upon noticing this, I 
went to close the latter as a duplicate of the former and was told only the 
submitter, or someone with sufficient access could do this. Except: I *am* the 
submitter!
Comment 1 David Lawrence 2008-09-16 12:54:31 EDT
Red Hat Bugzilla is now using version 3.2 of the Bugzilla codebase and therefore this bug will need to be re-verified against the new release. With the updated code this bug may no longer be relevant or may have been fixed in the new code.
Updating bug version to 3.2.
Comment 2 David Lawrence 2008-11-30 23:32:52 EST
Duplicate submissions should be fixed in 3.2. Also CLOSING bugs for RHEL is only allowed by empowered users unfortunately.

Note You need to log in before you can comment on or make changes to this bug.