Bug 192181 - openoffice apps reliably segfaults immediagely on this computer
openoffice apps reliably segfaults immediagely on this computer
Status: CLOSED DUPLICATE of bug 191992
Product: Fedora
Classification: Fedora
Component: openoffice.org (Show other bugs)
5
x86_64 Linux
medium Severity medium
: ---
: ---
Assigned To: Caolan McNamara
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2006-05-18 02:57 EDT by Mike Olsen
Modified: 2007-11-30 17:11 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-05-18 05:00:42 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Mike Olsen 2006-05-18 02:57:19 EDT
Description of problem:


Version-Release number of selected component (if applicable):
openoffice.org-core02-2.0.3-163 (FC5 on x86_64)

How reproducible:
Very

Steps to Reproduce:
1. at command line, issue the command:

oowriter

 
Actual results:
/usr/lib/openoffice.org2.0/program/soffice: line 151:  3729 Segmentation fault 
   "$sd_prog/$sd_binary" "$@"


Expected results:
Usual openoffice startup

Additional info:
-- Openoffice works just fine on my kids fc5.i386 
-- ran the "testgl.c" coding talked about in the FAQ, answer is \
All OK
-- firefox works just fine (though it does seem to be working as lib64 version).

The /var/log/messages file contains the following lines following the segfault:

May 18 00:03:12 kyzyl kernel: IA32 syscall 311 from javaldx not implemented
May 18 00:03:12 kyzyl kernel: IA32 syscall 311 from swriter.bin not implemented
May 18 00:03:12 kyzyl kernel: swriter.bin[4491]: segfault at 0000000000000000
rip 00000000f6595871 rsp 00000000ffffbadc error 4
Comment 1 Thomas Woerner 2006-05-18 04:53:14 EDT
I think this should be filed agains openoffice.
Comment 2 Caolan McNamara 2006-05-18 05:00:42 EDT
"openoffice.org-core02-2.0.3-163 (FC5 on x86_64)" is not our rpm. For FC-5 we
have openoffice.org-core-2.0.2-5.9.2, for rawhide it is currently
openoffice.org-core-0.2.0.3-163. That looks like an upstream rpm, not a Fedora
one, yes ?

Nevertheless this sounds like bug 191992

*** This bug has been marked as a duplicate of 191992 ***

Note You need to log in before you can comment on or make changes to this bug.