Bug 192185 - vnc-server-4.1.1-37 not working
vnc-server-4.1.1-37 not working
Status: CLOSED DUPLICATE of bug 191999
Product: Fedora
Classification: Fedora
Component: vnc (Show other bugs)
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Radek Vokal
David Lawrence
Depends On:
  Show dependency treegraph
Reported: 2006-05-18 04:07 EDT by giulix
Modified: 2007-11-30 17:11 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Last Closed: 2006-05-18 06:44:58 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---

Attachments (Terms of Use)

  None (edit)
Description giulix 2006-05-18 04:07:53 EDT
Description of problem:

Version-Release number of selected component (if applicable):

How reproducible:

Steps to Reproduce:
1. Install the new release
2. Fire up  the server
3. Try to connect from a remote client (viewer)
Actual results:

VNC Viewer Free Edition 4.1.1 for X - built May 16 2006 05:49:54
Copyright (C) 2002-2005 RealVNC Ltd.
See http://www.realvnc.com for information on VNC.

Thu May 18 10:11:41 2006
 CConn:       connected to host localhost port 5901
 CConnection: Server supports RFB protocol version 3.8
 CConnection: Using RFB protocol version 3.8
 main:        End of stream

Expected results:

The connection is established

Additional info:

Reverting to the previous release of the server solves the problem
Comment 1 Boris Leidner 2006-05-18 04:16:53 EDT
Same problem.
From the server log:

Thu May 18 10:13:09 2006
 Connections: accepted:
 SConnection: Client needs protocol version 3.8
 SConnection: Client requests security type VncAuth(2)
 SConnection: unexpected security type
 Connections: closed: (unexpected security type)

Server should know how to do VncAuth ;)
Comment 2 Jitka Kozana 2006-05-18 06:44:58 EDT

*** This bug has been marked as a duplicate of 191999 ***

Note You need to log in before you can comment on or make changes to this bug.