Bug 192197 - The Package Manager displays an "Exception Occerred" message on screen after startup.
The Package Manager displays an "Exception Occerred" message on screen after ...
Status: CLOSED DUPLICATE of bug 186545
Product: Fedora
Classification: Fedora
Component: pirut (Show other bugs)
5
All Linux
medium Severity medium
: ---
: ---
Assigned To: Jeremy Katz
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2006-05-18 06:50 EDT by Andre Andersen
Modified: 2007-11-30 17:11 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-05-22 13:04:45 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
The output from the Exception Occerred screen (877 bytes, text/plain)
2006-05-18 06:50 EDT, Andre Andersen
no flags Details

  None (edit)
Description Andre Andersen 2006-05-18 06:50:18 EDT
Description of problem:
The Package Manager displays an "Exception Occerred" message on screen after
startup.

Version-Release number of selected component (if applicable):
pirut-1.0.1-1

How reproducible:
Starting up the the "Package Manager" from the Applications menu

Steps to Reproduce:
1. Select the Applications menu
2. Select Add/Remove Software
3.
  
Actual results:
The Package Manager displays an "Exception Occerred" message on screen after
startup.

Expected results:


Additional info:
Comment 1 Andre Andersen 2006-05-18 06:50:18 EDT
Created attachment 129406 [details]
The output from the Exception Occerred screen
Comment 2 Jeremy Katz 2006-05-22 13:04:45 EDT

*** This bug has been marked as a duplicate of 186545 ***

Note You need to log in before you can comment on or make changes to this bug.