Bug 192280 - Close button of gnome-panel's "About" window does not work
Close button of gnome-panel's "About" window does not work
Status: CLOSED RAWHIDE
Product: Fedora
Classification: Fedora
Component: gnome-panel (Show other bugs)
rawhide
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Ray Strode [halfline]
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2006-05-18 14:59 EDT by Joachim Frieben
Modified: 2007-11-30 17:11 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-05-31 15:10:25 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Joachim Frieben 2006-05-18 14:59:54 EDT
Description of problem:
Clicking the "Close" button of the "About panels" window of "gnome-panel"
has no effect.

Version-Release number of selected component (if applicable):
gnome-panel-2.14.1-2

How reproducible:
Always.

Steps to Reproduce:
1. Open "About panels".
2. Click "Close" button.
  
Actual results:
Nothing happens.

Expected results:
"About panels" window is closed.

Additional info:
Seems to be a frequent "GNOME" issue these days, as my report of
Bug #191363 demonstrates ;)
Comment 1 Joachim Frieben 2006-05-18 15:02:02 EDT
The panel clock applet is also affected.
Comment 2 Joachim Frieben 2006-05-25 06:37:02 EDT
The updated "gnome-panel-2.14.1-4" allows again to close "About panels".
The "Close" button of the "About clock" window is still broken.
Comment 3 Joachim Frieben 2006-05-31 15:10:25 EDT
"About clock" window "Close" button fixed in "gnome-panel-2.14.2-2".

Note You need to log in before you can comment on or make changes to this bug.