Bug 19234 - Cannot install upgrade from 6.2 to 7.0
Summary: Cannot install upgrade from 6.2 to 7.0
Status: CLOSED NOTABUG
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: anaconda   
(Show other bugs)
Version: 7.0
Hardware: i686
OS: Linux
high
high
Target Milestone: ---
Assignee: Michael Fulbright
QA Contact: Brock Organ
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2000-10-17 07:54 UTC by ernestcachia
Modified: 2005-10-31 22:00 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2000-11-07 17:29:13 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
This is the file that was automatically generated to floppy when the installation error(s) happened. (1.05 KB, text/plain)
2000-10-17 07:57 UTC, ernestcachia
no flags Details

Description ernestcachia 2000-10-17 07:54:20 UTC
Hello. Whenever I try to upgrade my existing RedHat 6.2 system to 7.0, I
get an error dialog window reporting all sorts of "syntax" errors in the
anaconda script. The install procedure then exists. I've re-downloaded
anaconda more than once and still get the same errors. I an installing from
a HD partition and working on a Pentium 500MHz system with 256Mb RAM and
more than adequate HD space. This is very frustrating. Can you please help.
I also have a floppy which was automatically generated when the errors
happened.

Thanks.
Ernest Cachia.

Comment 1 ernestcachia 2000-10-17 07:57:11 UTC
Created attachment 4251 [details]
This is the file that was automatically generated to floppy when the installation error(s) happened.

Comment 2 Michael Fulbright 2000-10-27 20:30:42 UTC
It looks like the hard drive install image you made could be corrupted.

Try downloading it again from a different site (be sure to use the binary ftp
mode).

You might also want to try burning your own CDs from the iso's provided.

Does this help?

Comment 3 ernestcachia 2000-11-01 12:34:34 UTC
Thanks for the tip. I tried downloading the same files from other mirror sites
but still got the same errors.... I gave up and got a CD burned from the ISO
image.... worked fine.

Many thanks and please consider this bug query closed.


Note You need to log in before you can comment on or make changes to this bug.