Bug 19237 - bugzilla database out of sync with depends
bugzilla database out of sync with depends
Status: CLOSED WONTFIX
Product: Bugzilla
Classification: Community
Component: Bugzilla General (Show other bugs)
2.18
All Linux
medium Severity medium (vote)
: ---
: ---
Assigned To: David Lawrence
David Lawrence
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2000-10-17 04:49 EDT by Bernhard Rosenkraenzer
Modified: 2007-04-18 12:29 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2005-08-23 15:28:24 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Bernhard Rosenkraenzer 2000-10-17 04:49:13 EDT
Hi,
bugzilla didn't catch up with the recent maintainer changes in depends (for
example, I'm still getting vnc bugs, but Tim Waugh owns the package;
Preston is getting switchdesk bugs, and I own switchdesk).
Also, the vnc component is still in Powertools, as of 7.0, the vnc package
is in the distribution.
Comment 1 David Lawrence 2005-08-23 15:28:24 EDT
No longer relevant due to new release of Bugzilla. Please reopen as new bug if
these requests are still needed.

Note You need to log in before you can comment on or make changes to this bug.