Bug 192397 - [YUM] iter should be a GtkTreeIter
Summary: [YUM] iter should be a GtkTreeIter
Status: CLOSED DUPLICATE of bug 186545
Alias: None
Product: Fedora
Classification: Fedora
Component: yum (Show other bugs)
(Show other bugs)
Version: 5
Hardware: i386 Linux
medium
medium
Target Milestone: ---
Assignee: Jeremy Katz
QA Contact:
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2006-05-19 11:26 UTC by Frans G
Modified: 2014-01-21 22:54 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-05-19 12:33:52 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Frans G 2006-05-19 11:26:51 UTC
Description of problem:
When starting ¨Add / Remove Software¨ from the fedora menu, Yum searches for
updates and quickly displays the error with bug report:

http://www.cucemodre.com/files/BugReport

Version-Release number of selected component (if applicable):
Fresh install of Fedora Core 5 DVD i386 without any updates.

How reproducible:
Simply by starting ¨Add / Remove Software¨, i can update Yum because of a school
proxy.

Additional info:
Yum is not connected to the internet because the use of a proxy, in the future i
will resolve this and will be using Yum te update.

Comment 1 Jeremy Katz 2006-05-19 12:33:52 UTC

*** This bug has been marked as a duplicate of 186545 ***

Comment 2 Frans G 2006-05-19 15:43:10 UTC
== RESOLVED ==

Problem was due to missing repositories in /repos.d


Note You need to log in before you can comment on or make changes to this bug.