Bug 192399 - colorls.csh breaks with tcsh's printexitvalue=1
Summary: colorls.csh breaks with tcsh's printexitvalue=1
Status: CLOSED DUPLICATE of bug 188898
Alias: None
Product: Red Hat Enterprise Linux 4
Classification: Red Hat
Component: coreutils (Show other bugs)
(Show other bugs)
Version: 4.0
Hardware: All Linux
medium
medium
Target Milestone: ---
: ---
Assignee: Tim Waugh
QA Contact:
URL:
Whiteboard:
Keywords:
Depends On:
Blocks: 176344
TreeView+ depends on / blocked
 
Reported: 2006-05-19 11:36 UTC by Bastien Nocera
Modified: 2007-11-30 22:07 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-09-11 16:42:32 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
coreutils-csh-colorls-errors.patch (1.22 KB, patch)
2006-05-19 11:36 UTC, Bastien Nocera
no flags Details | Diff

Description Bastien Nocera 2006-05-19 11:36:45 UTC
This is similar to bug 188897.

coreutils-5.2.1-31.2

Patch attached to backport fixes from FC-4.

Comment 1 Bastien Nocera 2006-05-19 11:36:45 UTC
Created attachment 129597 [details]
coreutils-csh-colorls-errors.patch

Comment 2 RHEL Product and Program Management 2006-08-18 15:50:15 UTC
This request was evaluated by Red Hat Product Management for inclusion in a Red
Hat Enterprise Linux maintenance release.  Product Management has requested
further review of this request by Red Hat Engineering, for potential
inclusion in a Red Hat Enterprise Linux Update release for currently deployed
products.  This request is not yet committed for inclusion in an Update
release.

Comment 4 Tim Waugh 2006-09-11 16:42:32 UTC

*** This bug has been marked as a duplicate of 188898 ***


Note You need to log in before you can comment on or make changes to this bug.