Bug 192441 - Review Request: gset-compiz
Review Request: gset-compiz
Status: CLOSED CANTFIX
Product: Fedora
Classification: Fedora
Component: Package Review (Show other bugs)
rawhide
All Linux
medium Severity medium
: ---
: ---
Assigned To: Nobody's working on this, feel free to take it
Fedora Package Reviews List
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2006-05-19 14:47 EDT by Alphonse Van Assche
Modified: 2007-11-30 17:11 EST (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2007-01-29 11:20:00 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Alphonse Van Assche 2006-05-19 14:47:27 EDT
Spec URL: http://users.telenet.be/quenta/SPECS/gset-compiz.spec
SRPM URL: http://users.telenet.be/quenta/repo/gset-compiz-0.3.3-1.src.rpm

Description:
gtk-tool to configure compiz

They are my first set paquackages and I need a sponsor. 

regards,
Al
Comment 1 Alphonse Van Assche 2006-06-23 11:51:27 EDT
New urls:
http://fedoraxgl.tuxfamily.org/repository/5/SPECS/gset-compiz.spec
http://fedoraxgl.tuxfamily.org/repository/5/SRPMS/gset-compiz-0.3.3-2.fc5.src.rpm

The spec file is cleaned, rpmlint complain about... nothing ;).

Good w-e all

Regards,


 
Comment 2 Alphonse Van Assche 2006-07-12 13:26:44 EDT
SRPM:
http://fedoraxgl.tuxfamily.org/repository/5/SRPMS/gset-compiz-0.3.3-2.fc5.src.rpm

Build with mock on i386 arch.

Comment 3 Matthias Saou 2006-09-04 07:26:18 EDT
Just a few remarks (I'm not doing a formal review) :
- The package doesn't include any license file, nor do the upstream sources...
- Upstream isn't clear at all : Any official homepage? Download location?
- The RPM is missing a libglade2-devel build requirement
- The RPM is missing a GConf2-devel build requirement
Comment 4 Alphonse Van Assche 2006-09-14 07:27:00 EDT
gset-compiz is not up to date any more (cf:
http://www.compiz.net/topic-4218-removing-gset-compiz)
IMHO, this bug may be closed.

Regards,

Comment 5 Chitlesh GOORAH 2006-10-29 10:40:43 EST
You should close this bug now:
http://forum.beryl-project.org/topic-4218-removing-gset-compiz
Comment 7 Ruben Kerkhof 2007-01-29 11:20:00 EST
Upstream for gset-compiz seems inactive . I couldn't find an official website 
for it either. I'll close this ticket. Please re-open it if you think this is 
incorrect. 

Note You need to log in before you can comment on or make changes to this bug.