Bug 192442 - linux_logo: useless debuginfo package
linux_logo: useless debuginfo package
Status: CLOSED CURRENTRELEASE
Product: Fedora
Classification: Fedora
Component: linux_logo (Show other bugs)
rawhide
All Linux
medium Severity medium
: ---
: ---
Assigned To: Matthias Saou
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2006-05-19 14:58 EDT by Ville Skyttä
Modified: 2007-11-30 17:11 EST (History)
1 user (show)

See Also:
Fixed In Version: 4.13-3
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-05-23 05:29:18 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Ville Skyttä 2006-05-19 14:58:13 EDT
The patch that is supposed to fix the empty debuginfo package of linux_logo
isn't quite enough, because the linux_logo(_shared) target(s) explicitly strip
the executable.
Comment 1 Matthias Saou 2006-05-23 05:29:18 EDT
Indeed! I've updated the patch so that it also removes the explicit stripping.

Fixed packages for FC-4, FC-5 and devel are being built.

Thanks for the report! :-)

Note You need to log in before you can comment on or make changes to this bug.