Bug 19259 - kernel fails compilation for NON-SMP due to undefined symbols
kernel fails compilation for NON-SMP due to undefined symbols
Status: CLOSED DUPLICATE of bug 19260
Product: Red Hat Linux
Classification: Retired
Component: kernel (Show other bugs)
7.0
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Michael K. Johnson
Brock Organ
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2000-10-17 11:07 EDT by Bassem Jamaleddine
Modified: 2007-04-18 12:29 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2000-10-17 11:07:43 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Bassem Jamaleddine 2000-10-17 11:07:41 EDT
The smp.h  header file defines symbols used during the 'make of the
kernel', if
not defined the Makefile exit due to an error. To remedy the problem, 
either define
the __SMP__ by passing it on the command line, or edit the smp.h file and
delete
the '#ifdef  __SMP__'  with its #endif.
Comment 1 Alan Cox 2000-10-17 11:45:46 EDT

*** This bug has been marked as a duplicate of 19260 ***

Note You need to log in before you can comment on or make changes to this bug.