Bug 192607 - nedit: useless debuginfo package
Summary: nedit: useless debuginfo package
Status: CLOSED NEXTRELEASE
Alias: None
Product: Fedora
Classification: Fedora
Component: nedit   
(Show other bugs)
Version: rawhide
Hardware: All
OS: Linux
medium
low
Target Milestone: ---
Assignee: Jindrich Novy
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2006-05-21 21:26 UTC by Ville Skyttä
Modified: 2013-07-02 23:15 UTC (History)
2 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-05-24 08:30:58 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Ville Skyttä 2006-05-21 21:26:38 UTC
nedit's debuginfo package is useless due to use of "install -s" in the specfile.
More info: http://fedoraproject.org/wiki/Packaging/Debuginfo

Comment 1 Jindrich Novy 2006-05-24 08:30:58 UTC
Fixed since nedit-5.5-8. Thanks.


Note You need to log in before you can comment on or make changes to this bug.