Bug 192652 - Use of lvm2 snapshots with updated kernel requires new device-mapper package
Use of lvm2 snapshots with updated kernel requires new device-mapper package
Status: CLOSED CURRENTRELEASE
Product: Fedora
Classification: Fedora
Component: device-mapper-obsolete (Show other bugs)
4
All Linux
medium Severity medium
: ---
: ---
Assigned To: Alasdair Kergon
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2006-05-22 12:18 EDT by Alasdair Kergon
Modified: 2007-11-30 17:11 EST (History)
7 users (show)

See Also:
Fixed In Version: 1.02.07-2.0
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-11-19 17:10:02 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Alasdair Kergon 2006-05-22 12:18:57 EDT
An updated fc4 kernel was released recently based on 2.6.16.

The old LVM2 functionality in lvm2 package versions 2.01.* is incompatible with
this kernel: an updated package based on lvm2 version 2.02.* is required.

This requires the libdevmapper in an updated device-mapper package version 1.02.*.
Comment 1 Fedora Update System 2006-05-23 14:38:27 EDT
device-mapper-1.02.07-2.0 has been pushed for fc4, which should resolve this issue.  If these problems are still present in this version, then please make note of it in this bug report.
Comment 2 Fedora Update System 2006-07-02 11:22:52 EDT
device-mapper-1.02.07-2.0 has been pushed for fc4, which should resolve this issue.  If these problems are still present in this version, then please make note of it in this bug report.

Note You need to log in before you can comment on or make changes to this bug.