Bug 192789 - fedora-updates mirrorlist has 2 entries for fr.rpmfind.net
fedora-updates mirrorlist has 2 entries for fr.rpmfind.net
Status: CLOSED CURRENTRELEASE
Product: Fedora Infrastructure
Classification: Retired
Component: update system (Show other bugs)
unspecified
All Linux
medium Severity medium
: ---
: ---
Assigned To: Luke Macken
Bill Nottingham
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2006-05-22 21:33 EDT by Tony Nelson
Modified: 2016-09-19 22:37 EDT (History)
4 users (show)

See Also:
Fixed In Version: 20060523
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-05-23 11:25:29 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description Tony Nelson 2006-05-22 21:33:54 EDT
Description of problem:
In the fedora-updates mirrorlist at
<http://fedora.redhat.com/download/mirrors/updates-released-fc5>,
http://fr.rpmfind.net/linux/fedora/core/updates/5/$ARCH/ appears twice.  This is
especially bad since they are 34 days out of date.  This appears to be the only dup.

Version-Release number of selected component (if applicable):


How reproducible:


Steps to Reproduce:
1.
2.
3.
  
Actual results:


Expected results:


Additional info:
Comment 1 Hugo Cisneiros 2006-05-23 11:19:28 EDT
Thanks for pointing this. I modified the files, replacing with the 
fr2.rpmfind.net mirror (I think this was the mistake), and it will go live in 
a few minutes from this comment.

About the out of date issue, I saw the mirror files and it appears to be up to 
date (with some update files from today). If you have any other problems about 
this, let me know. Thanks for your input!
Comment 2 Patrick Barnes 2006-05-23 11:25:29 EDT
I'm closing this as CURRENTRELEASE.

Thank you all for your attention to this.
Comment 3 Tony Nelson 2006-05-23 12:08:08 EDT
The timestamps in
<http://fr.rpmfind.net/linux/fedora/core/updates/5/i386/repodata/repomd.xml> are
about 35 days old.

<?xml version="1.0" encoding="UTF-8"?>
<repomd xmlns="http://linux.duke.edu/metadata/repo">
  <data type="other">
    <location href="repodata/other.xml.gz"/>
    <checksum type="sha">d23d1c66f57a4feabc603912dd818d1ed95a43ee</checksum>
    <timestamp>1145309658</timestamp>
    <open-checksum
type="sha">346681d83a791299cc3ba4424340b10c7296f517</open-checksum>
  </data>
  <data type="filelists">
    <location href="repodata/filelists.xml.gz"/>
    <checksum type="sha">d4a7a69466b27639d81ec51e394ab16544bee99b</checksum>
    <timestamp>1145309658</timestamp>
    <open-checksum
type="sha">c9256de22c3c4c372624363bdb2dedbb3a60d1e8</open-checksum>
  </data>
  <data type="primary">
    <location href="repodata/primary.xml.gz"/>
    <checksum type="sha">b034fc8963174d2ff51418e7725e1368ab0927a7</checksum>
    <timestamp>1145309658</timestamp>
    <open-checksum
type="sha">49de65c60e35da1c719911918ccf1c91a9d75169</open-checksum>
  </data>
</repomd>

Note You need to log in before you can comment on or make changes to this bug.