Bug 192797 - scim-fcitx needs a rebuild for newer libstdc++.so.7 in Core
Summary: scim-fcitx needs a rebuild for newer libstdc++.so.7 in Core
Status: CLOSED CURRENTRELEASE
Alias: None
Product: Fedora
Classification: Fedora
Component: scim-fcitx (Show other bugs)
(Show other bugs)
Version: 5
Hardware: All Linux
medium
medium
Target Milestone: ---
Assignee: Qian Shen
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
Keywords:
: 193212 (view as bug list)
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2006-05-23 05:56 UTC by Kevin Kofler
Modified: 2015-10-26 01:54 UTC (History)
3 users (show)

Fixed In Version: 3.1.1-4.1.fc5
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-06-04 02:42:43 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Kevin Kofler 2006-05-23 05:56:45 UTC
Description of problem:
package: scim-fcitx - 3.1.1-4.fc5.i386 from fedora-extras-5-i386
  unresolved deps: 
     libstdc++-20060203.so.7(CXXABI_1.4)
     libstdc++-20060203.so.7
     libstdc++-20060203.so.7(GLIBCXX_4.2)
package: scim-fcitx-tools - 3.1.1-4.fc5.i386 from fedora-extras-5-i386
  unresolved deps: 
     libstdc++-20060203.so.7(CXXABI_1.4)
     libstdc++-20060203.so.7
     libstdc++-20060203.so.7(GLIBCXX_4.2)

Version-Release number of selected component (if applicable):
scim-fcitx-3.1.1-4.fc5.i386
scim-fcitx-tools-3.1.1-4.fc5.i386

How reproducible:
Always.

Steps to Reproduce:
Just look at the repoclosure output.
  
Actual results:
The above error message show up, breaking upgrades for users of the affected 
packages.

Expected results:
No error messages.

Comment 1 Luke Macken 2006-05-26 19:16:58 UTC
*** Bug 193212 has been marked as a duplicate of this bug. ***


Note You need to log in before you can comment on or make changes to this bug.