Bug 19282 - RFE: Add a 'search by last touched' to the query page
Summary: RFE: Add a 'search by last touched' to the query page
Status: CLOSED WONTFIX
Alias: None
Product: Bugzilla
Classification: Community
Component: Bugzilla General (Show other bugs)
(Show other bugs)
Version: 2.18
Hardware: i386 Linux
medium
medium vote
Target Milestone: ---
Assignee: David Lawrence
QA Contact: David Lawrence
URL:
Whiteboard:
Keywords: FutureFeature
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2000-10-17 19:58 UTC by Crutcher Dunnavant
Modified: 2007-04-18 16:29 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Enhancement
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2005-08-23 19:27:42 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Crutcher Dunnavant 2000-10-17 19:58:42 UTC
Please add a 'search by last touched' field to the query page, which would
allow one to specify searches must match (or must NOT match) being last
edited by the specified bugzilla account.

Comment 1 David Lawrence 2005-08-23 19:27:42 UTC
No longer relevant due to new release of Bugzilla. Please reopen as new bug if
these requests are still needed.


Note You need to log in before you can comment on or make changes to this bug.