Bug 192864 - Samsung ML-2010 printer unrecognized by system-config-printer
Samsung ML-2010 printer unrecognized by system-config-printer
Status: CLOSED UPSTREAM
Product: Fedora
Classification: Fedora
Component: foomatic (Show other bugs)
5
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Tim Waugh
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2006-05-23 13:53 EDT by Daniel Neilson
Modified: 2007-11-30 17:11 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-07-21 08:53:24 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Daniel Neilson 2006-05-23 13:53:23 EDT
Description of problem:
eraslin@fenrus ~> system-config-printer
No match for USB device:
  mfr "Samsung"
  model "ML-2010"
  desc ""
  cmdset "GDI"
Please report this message in Bugzilla:
  https://bugzilla.redhat.com/bugzilla
Choose 'foomatic' as the component.


Version-Release number of selected component (if applicable):
eraslin@fenrus ~> uname -a
Linux fenrus 2.6.16-1.2111_FC5smp #1 SMP Thu May 4 21:35:09 EDT 2006 i686 i686
i386 GNU/Linux
eraslin@fenrus ~> rpm -qa | grep cups
libgnomecups-0.2.2-3.2.1
cups-libs-1.2.0-1.1
cups-1.2.0-1.1
hal-cups-utils-0.5.5-1.2.fc5.2
eraslin@fenrus ~> rpm -qa | grep system-config-printer
system-config-printer-0.6.151.7-1
system-config-printer-gui-0.6.151.7-1


How reproducible:
Simply enter the "system-config-printer" command at any command prompt

Steps to Reproduce:
1.
2.
3.
  
Actual results:


Expected results:


Additional info:
Comment 1 Jon Burgess 2006-06-17 18:07:57 EDT
You could try the "Samsung ML-1710" / gdi driver. I found references to the
ML-2010 working with this driver e.g.
http://www.linuxprinting.org/pipermail/samsung-list/2005q4/001290.html
which I found while trying to get my ML-1610 working (which also seems to work
with the same driver).
Comment 2 Daniel Neilson 2006-06-18 00:07:52 EDT
(In reply to comment #1)
> You could try the "Samsung ML-1710" / gdi driver. I found references to the
> ML-2010 working with this driver e.g.
> http://www.linuxprinting.org/pipermail/samsung-list/2005q4/001290.html
> which I found while trying to get my ML-1610 working (which also seems to work
> with the same driver).

 Thanks for the tip. I also found that the "Samsung ML-210" driver seems to be
working just fine for the ML-2010 as well. Well, at least I haven't encountered
any problems with it yet.
Comment 3 Tim Waugh 2006-07-21 08:53:24 EDT
Until there is a foomatic entry for this device, there's nowhere to put the ID.
 See http://linuxprinting.org/contribute.html for information about how to fix this.
Comment 4 Tim Waugh 2006-12-12 10:24:21 EST
This is now fixed upstream.

Note You need to log in before you can comment on or make changes to this bug.