Bug 192927 - patch kernel 2.6.9-34 to support JMB360/JMB36X AHCI controller
Summary: patch kernel 2.6.9-34 to support JMB360/JMB36X AHCI controller
Status: CLOSED WONTFIX
Alias: None
Product: Red Hat Enterprise Linux 4
Classification: Red Hat
Component: kernel   
(Show other bugs)
Version: 4.0
Hardware: All Linux
medium
medium
Target Milestone: ---
: ---
Assignee: David Milburn
QA Contact: Brian Brock
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2006-05-24 09:49 UTC by Justin Tsai
Modified: 2009-07-27 19:32 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2009-07-27 19:32:26 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
patch (1.08 KB, patch)
2006-05-24 09:49 UTC, Justin Tsai
no flags Details | Diff

Description Justin Tsai 2006-05-24 09:49:09 UTC
1.Isolate Intel-ism 
2.add JMicron JMB360/JMB36X AHCI controller support

Comment 1 Justin Tsai 2006-05-24 09:49:09 UTC
Created attachment 129907 [details]
patch

Comment 2 David Milburn 2009-07-27 19:32:26 UTC
Closing due to the age of this report and now inconsistencies with RHEL5 and
upstream, please re-open if necessary.


Note You need to log in before you can comment on or make changes to this bug.