Bug 192950 - Wireless connection hangs with no warning
Wireless connection hangs with no warning
Status: CLOSED WONTFIX
Product: Fedora
Classification: Fedora
Component: NetworkManager (Show other bugs)
5
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Dan Williams
bzcl34nup
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2006-05-24 10:06 EDT by Duncan Innes
Modified: 2008-05-06 11:56 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-05-06 11:56:37 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Duncan Innes 2006-05-24 10:06:34 EDT
Description of problem:
Can connect very well to the AP within the corporate network (am submitting via
this link at the moment).  Several times a day, however, the network disappears
requiring a reboot of the laptop.

Version-Release number of selected component (if applicable):
NetworkManager-0.6.2-2.fc5

How reproducible:
multiple times a day

Steps to Reproduce:
1. Boot up laptop and log in
2. Network manager does it's little "dance" and then connects to the AP
3. Everything works fine for a while
4. After working online for a while, the network stops

  
Actual results:
Network stops completely.

Expected results:
network should not disconnect.

Additional info:
My other laptop (running corporate install of windows) is connected to the same
AP and doesn't suffer outages, so it's not the AP.

No WEP encryption or anything gets in the way.

Have tried restarting the network from the NetworkManager icon on the toolbar. 
Have also tried "service network restart" as root, but no change.  The icons
don't show any change in signal strength or anything.  The first I know is that
Evolution will not be able to connect to my POP mailbox.  Firefox may also
freeze completely requiring a reboot.

Don't know which log files you'd like me to attach - otherwise they'd be here now.
Comment 1 Duncan Innes 2006-05-26 03:41:30 EDT
Also,

Sometimes the reboot of the machine hangs.  Have to force a power down before it
will come back up.  To test this, I've left it in the "hung" powering down state
for 30 mins.  The "on" light and the battery light are on, but the disk and
wireless lights are off.  There is no activity on the laptop that I can see and
the screen is blank.
Comment 2 Bug Zapper 2008-04-03 22:57:47 EDT
Fedora apologizes that these issues have not been resolved yet. We're
sorry it's taken so long for your bug to be properly triaged and acted
on. We appreciate the time you took to report this issue and want to
make sure no important bugs slip through the cracks.

If you're currently running a version of Fedora Core between 1 and 6,
please note that Fedora no longer maintains these releases. We strongly
encourage you to upgrade to a current Fedora release. In order to
refocus our efforts as a project we are flagging all of the open bugs
for releases which are no longer maintained and closing them.
http://fedoraproject.org/wiki/LifeCycle/EOL

If this bug is still open against Fedora Core 1 through 6, thirty days
from now, it will be closed 'WONTFIX'. If you can reporduce this bug in
the latest Fedora version, please change to the respective version. If
you are unable to do this, please add a comment to this bug requesting
the change.

Thanks for your help, and we apologize again that we haven't handled
these issues to this point.

The process we are following is outlined here:
http://fedoraproject.org/wiki/BugZappers/F9CleanUp

We will be following the process here:
http://fedoraproject.org/wiki/BugZappers/HouseKeeping to ensure this
doesn't happen again.

And if you'd like to join the bug triage team to help make things
better, check out http://fedoraproject.org/wiki/BugZappers
Comment 3 Bug Zapper 2008-05-06 11:56:35 EDT
This bug is open for a Fedora version that is no longer maintained and
will not be fixed by Fedora. Therefore we are closing this bug.

If you can reproduce this bug against a currently maintained version of
Fedora please feel free to reopen thus bug against that version.

Thank you for reporting this bug and we are sorry it could not be fixed.

Note You need to log in before you can comment on or make changes to this bug.