Bug 192991 - rc.sysinit tries to rm /var/run/tiger, but /var/run/tiger/work is a directory
rc.sysinit tries to rm /var/run/tiger, but /var/run/tiger/work is a directory
Status: CLOSED RAWHIDE
Product: Fedora
Classification: Fedora
Component: initscripts (Show other bugs)
rawhide
All Linux
medium Severity medium
: ---
: ---
Assigned To: Bill Nottingham
Brock Organ
bzcl34nup
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2006-05-24 13:20 EDT by Hans de Goede
Modified: 2014-03-16 22:59 EDT (History)
2 users (show)

See Also:
Fixed In Version: 8.70-1
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-04-15 13:05:08 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Hans de Goede 2006-05-24 13:20:00 EDT
Description of problem:

During boot I get a message from rm (invoked from the initscripts) that it
cannot remove:
/var/run/tiger/work

Because this is a directory. This was first reported in and is related to bug
189168, as requested there I'm filing this in a seperate bug.
Comment 1 Bug Zapper 2008-04-03 13:17:14 EDT
Based on the date this bug was created, it appears to have been reported
against rawhide during the development of a Fedora release that is no
longer maintained. In order to refocus our efforts as a project we are
flagging all of the open bugs for releases which are no longer
maintained. If this bug remains in NEEDINFO thirty (30) days from now,
we will automatically close it.

If you can reproduce this bug in a maintained Fedora version (7, 8, or
rawhide), please change this bug to the respective version and change
the status to ASSIGNED. (If you're unable to change the bug's version
or status, add a comment to the bug and someone will change it for you.)

Thanks for your help, and we apologize again that we haven't handled
these issues to this point.

The process we're following is outlined here:
http://fedoraproject.org/wiki/BugZappers/F9CleanUp

We will be following the process here:
http://fedoraproject.org/wiki/BugZappers/HouseKeeping to ensure this
doesn't happen again.
Comment 2 Hans de Goede 2008-04-04 05:27:34 EDT
This bug is still present in current rawhide.

Note You need to log in before you can comment on or make changes to this bug.