Bug 193069 - preview files are not removed from package
preview files are not removed from package
Status: CLOSED ERRATA
Product: Fedora
Classification: Fedora
Component: tetex (Show other bugs)
4
All Linux
medium Severity medium
: ---
: ---
Assigned To: Jindrich Novy
David Lawrence
:
Depends On:
Blocks: 192960
  Show dependency treegraph
 
Reported: 2006-05-24 17:15 EDT by Jonathan Underwood
Modified: 2013-07-02 19:15 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-06-08 10:45:05 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Jonathan Underwood 2006-05-24 17:15:08 EDT
Description of problem:
According to bug #168859, the preview latex packages were meant to be removed
from the tetex-latex package (see also bug #189753). However, as can be seen in
bug #192960, the relevant files still remain.

Version-Release number of selected component (if applicable):
tetex-latex-3.0-9.FC4

How reproducible:
Every time

Steps to Reproduce:
1.Install tetex-latex
2.
3.
  
Actual results:
No preview files installed.

Expected results:
preview files installed

Additional info:
Comment 1 Jindrich Novy 2006-05-25 08:49:48 EDT
Jonathan, it seems you mistyped the bug number in the "this bug blocks" since
this bug doesn't actually depends on the kernel ;-)
Comment 2 Jonathan Underwood 2006-05-25 08:57:03 EDT
Man, I'm a klutz. Have rectified. Many apologies, Jindrich.
Comment 3 Jindrich Novy 2006-05-26 07:35:29 EDT
Jonathan, I just submitted a new tetex testing update to the release team, it
should occur on the mirrors tomorrow. Could you please test it? I'll move the
update to final as soon as I have a positive feedback to you. Thanks.
Comment 4 Jonathan Underwood 2006-05-27 09:35:16 EDT
Jindrich - will do. I only have periodic access to an FC4 box (having updated
everything else to FC5) - will test tomorrow.
Comment 5 Jindrich Novy 2006-06-05 07:10:30 EDT
ping?
Comment 6 Jonathan Underwood 2006-06-05 08:38:04 EDT
Jindrich, sorry, I meant to report back - unfortunately the FC4 box I had
intended to test this on has also been upgraded to FC5, so unfortunately I don't
have access to a FC4 box to test on. (Since I have changed the FC4 auctex
package to not install any preview files into the texmf tree, I really don't
think there should be any problem at all, though). Sorry to have been slow
getting back to you, and sorry I don't have any more info.
Comment 7 Jindrich Novy 2006-06-08 10:45:05 EDT
FC4 update is now released.

Note You need to log in before you can comment on or make changes to this bug.